Como era de esperar la nueva versión del sistema operativo de Apple, High Sierra, trae muchas mejoras y nuevas funciones, pero todavía no es momento de actualizar según desarrolladores y fabricantes. En la nota les brindamos las declaraciones oficiales.

 

Serato

Esta nueva versión 10.3 puede traer problemas en la instalación de los drivers, ya que ofrece una nueva función de seguridad que necesita la aprobación del usuario para la instalación, según comenta Serato. Los drivers que se encuentre instalados no tendrán este problema, pero de actualizarse en una futura actualización de Serato es posible que tengan un mensaje de error, para resolverlo sigan la siguiente información aquí.

Anuncio oficial de Serato.com.

 

Trakor

Traktor por su lado ha tenido varios problemas con las primeras versiones de los nuevos sistemas operativos de Apple, así que de momento recomiendan no actualizar. Por otro lado Traktor mantiene una nueva versión en Beta, que seguramente será lanza en unas semanas más y que además podría ser la versión estable para High Sierra.

 

Rekordbox & Pioneer DJ

Rekordbox y Pioneer DJ anuncian por igual que están haciendo sus pruebas, pero no mencionan ningún tipo de conflicto o problemas con la versión de Rekordbox actual, eso teniendo en cuenta que la versión 5.0 de Rekordbox ha sido lanzada hace unas semanas.

Anuncio de PioneerDJ.com y auncio de Rekordbox.com.

 

Denon DJ & Prime

Denon es único fabricante que anuncia que algunos de sus productos, al menos los más importantes, como el MXC8000, MC7000, X1800 Prime, SC5000 Prime son totalmente compatibles con High Sierra. Inclusive Engine y Engine Prime. Como muchos de los productos de Denon trabajan con Serato, es necesario tener en cuenta que Serato todavía no soporta High Sierra.

Anuncio oficial de DenonDJ.com.

 

Finalmente

Por los demás desarrolladores como Virtual DJ, Ableton y demás, no tenemos información oficial hasta el momento. Otros fabricantes como Akai ya ha anuncio la compatibilidad de sus productos, acá el comunicado.

Queda claro que el mayor problema hasta hoy es la instalación de los nuevos drivers, ya que Apple nos la pone un poco mas complicado al momento de la instalación. Francamente me parece ridículo y perdida de tiempo dar permiso a cada driver que necesitamos instalar. Comprendo el tema de seguridad, pero esta opción se debería pasar con un solo clic al momento que salta la venta de advertencia, y no meternos todo un viaje a preferencias.

Si deseas instalar el High Sierra es importante que revises la compatibilidad total de los programas que uses para evitar problemas.

 

Sí actualizaste cuéntanos en los comentarios como te está yendo y con programas lo estas usando.

 

  • Jesús Torres

    Tengo una Mackbook Pro 13” Mid 2012 – i7 – 8 GB RAM – 750 GB DD
    Quisiera saber que version es la mas estable para que rinda mejor los programas para Edicion de Video, musica y los de dj? ahora tengo instalado el OSX YOSEMITE

    • Fabrizio Castillo

      Para eso es mejor que entres a la pagina de cada uno y veas las especificaciones mínimas. Según eso puedes sacar un calculo.

    • Checka los requisitos mínimos de hardware y software que necesitan cada uno de los programas que utilices. Seguramente encuentras esa info en sus respectivos websites. Dale una leida tambien a los foros de usuarios de los programas que uses, alli tambien puedes encontrar recomendaciones segun el programa. Saludos.